Logo BUF SoftwareDocumentation

Compare

You can compare two tracks by using the compare mode or the dual view. These modes provide different features depending on your need.

Compare mode

To use the compare mode, buffers A and B have to be set beforehand :

  1. Load required media.
  2. Every media is set as buffer A by default. Press Key 2 to switch to buffer B then click on the media you want to assign (Key 1 to return to buffer A).
  3. Toggle the compare mode you need.

Buffers are displayed on the top toolbar.

../rsrc/img/Buffer_Toolbar.jpg

Buffers Status
../rsrc/img/Buffer_A.jpg test1 assigned to buffer A
../rsrc/img/Buffer_EmptyB.jpg no media assigned to buffer B
../rsrc/img/Buffer_B.jpg test2 assigned to buffer B

Buffers can be switched from the menu View as well.
Keep in mind that each media has its own buffers. Therefore it is possible to make multiple comparisons of different media in the same project.


Once the buffers are set you can use the compare mode. It is activated from menu Tools > Compare. 3 modes are at your disposal :

../rsrc/img/Compare.jpg NO COMPARE Disable compare mode
../rsrc/img/CompareWipe.jpg WIPE Drag cursors left/right/top/bottom to reveal a picture over the other
You can reset the cursors position by clicking on R (top right side)
../rsrc/img/CompareBlend.jpg BLEND Stack both pictures together with transparency
../rsrc/img/CompareDiff.jpg DIFF Display all differences between the two pictures

../rsrc/img/Compare_Wipe1.jpg ../rsrc/img/Compare_Blend1.jpg ../rsrc/img/Compare_Diff1.jpg

If the loaded media are sequences or movies, comparison is automatically made on same frames.

Dual view

Dual view mode is another comparison mode.
While compare mode stores both media on the same display, the dual view displays two media at the same time. It is toggled by Key F2 or menu Window (F1 to go back to single view).

The current media is always automatically set to the right view.
To assign a left view, Right click + View left or CTRL+L on a thumbnail.

../rsrc/img/DualView.jpg

When working under dual view mode it is important to remember two notions :

  1. Left view : Blue square. Considered as reference view.
  2. Right view : Red square. Considered as work view.

Knowing this behaviour makes you use this mode more easily since 3 options are available from Window menu :

Lock View Allow display manipulation (zoom, drag etc..) work view only.
Lock Time Allow you to use the timeline on work view only.
Lock Toolbar Enable toolbar options for work view only.

Each view has its own toolbar.

BUF Compagnie - Documentation. 2015-04-04.